CAMheads CNC Router Forum By: CAMaster CNC

Go Back   CAMheads CNC Router Forum By: CAMaster CNC > CAMaster Machines > Stinger Series CNC Routers > Stinger I (Table Top)

Reply
 
Thread Tools Display Modes
  #1  
Old 12-12-2017, 09:07 PM
Tim777 Tim777 is offline
CAMhead Friend
 
Join Date: Oct 2014
Location: Lincoln, NE
Posts: 38
Default Temperature Issue?

I have had my Stinger I for about 2 years. I have always kept and used it in my garage. Living in Nebraska at one time I have ran it in some chilly temps with no issues. About a year ago I moved to Tennessee. Again operating the machine out of my garage. The past week we have had some lower but not horrible temps (30's) and I have been having issues with my machine. Temperature is the only thing that might make sense or I maybe have a servo motor going bad.

The issue occurs when I run the Measure T1 macro. The bit will descend and touch the touch pad but when it retracts it only goes about half way back up and makes a deep whirring noise. The Z reading will show it fully retracted even though it isn't. If I try to manually lower the bit it does nothing and gives me a soft limit error. When the machine warms up a little it doesn't happen and runs fine afterwards. Any ideas???

Thanks in advance!

Tim
__________________
Stinger I
Performance Package Plus
3.5 HP Milwaukee Router
Camaster Stand
Fusion 360
ArtCAM
WinCNC
Reply With Quote
  #2  
Old 12-12-2017, 10:28 PM
Gary Campbell's Avatar
Gary Campbell Gary Campbell is offline
CNC Tech & Trainer
 
Join Date: Dec 2012
Location: Marquette, MI USA
Posts: 2,617
Default

You probably have some debris and grease (now stiffer) on the Z ballscrew that is causing a loss of steps on the retract. Clean and lube as per the maintenance docs.

Run the Z up and down a few times to loosen the grease and warm the stepper before you measure the tool. If this doesn't work, then warm the garage up. If you look at the specs most components are rated for 40* F and above.
__________________
Gary Campbell
CNC Technology and Training
The Ultimate Woodworking Machine
GCnC411@gmail.com
https://www.youtube.com/user/Islaww1/videos

"There are 10 kinds of people in the world. Those that understand binary logic, and those who don't"
Reply With Quote
  #3  
Old 12-13-2017, 09:23 AM
Tim777 Tim777 is offline
CAMhead Friend
 
Join Date: Oct 2014
Location: Lincoln, NE
Posts: 38
Default

Thanks Gary! I looked at the shaft and didn't see anything but it's entirely possible I missed some debris. I will check that out and make sure I'm above 40 degrees and see if that does the trick.
__________________
Stinger I
Performance Package Plus
3.5 HP Milwaukee Router
Camaster Stand
Fusion 360
ArtCAM
WinCNC
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:01 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.