CAMheads CNC Router Forum By: CAMaster CNC

Go Back   CAMheads CNC Router Forum By: CAMaster CNC > CAMaster Machines > Stinger Series CNC Routers

Reply
 
Thread Tools Display Modes
  #1  
Old 07-20-2016, 03:16 PM
SpearForBrains SpearForBrains is offline
CAMhead Friend
 
Join Date: Sep 2014
Location: Fort Lauderdale, FL
Posts: 25
Default Y axis making strange sound

We just started to develop this rubbing sound when the y axis moves. It is really only happens when the gantry moves in one direction. We have cleaned and greased the linear bearings, cleaned and oiled the rails, waxed the teeth on the spur gear and rack, Checked for clearance issues and made sure key and keyway were lined up. Nothing is helping. It was subtle last week then went away for a few days. Now it is back and louder. any one have this issue before?

https://vimeo.com/175587236
Reply With Quote
  #2  
Old 07-20-2016, 04:25 PM
Pete Cyr Pete Cyr is offline
Camaster Owner
 
Join Date: Dec 2012
Location: Suffolk VA
Posts: 382
Default

Pull the servo/stepper covers (black covers on each side of the gantry) off and inspect the gear and belts when moving gantry

Something is rubbing somewhere
__________________
Pete Cyr
CAMaster Stinger II SR-34 - 1.7KW - FTC
Aspire, WINCNC
Reply With Quote
Reply

Tags
stinger 3 noise, y axis noise

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.