CAMheads CNC Router Forum By: CAMaster CNC

Go Back   CAMheads CNC Router Forum By: CAMaster CNC > Software > General Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 05-03-2021, 03:51 PM
MARSIMI MARSIMI is offline
CAMaster Owner
 
Join Date: Feb 2020
Posts: 37
Default Boundary - Low Z message

Gents -

I resurfaced my spoil board today. Then hit the calibrate switch button and measured all of the tools. I am trying to run a simple sig program and the spindle will not lower - running the program or manually it gives the "abort - Boundary low Z message".

I clearly did something out of order but now am not sure how to get the Z boundary back down ... can anyone help me with this?
Reply With Quote
  #2  
Old 05-03-2021, 04:33 PM
Charlie_L Charlie_L is offline
Stinger II Owner
 
Join Date: Mar 2012
Location: Wisconsin
Posts: 1,801
Default

Searching for "boundary" found some similar posts. Here is one.
https://www.camheads.org/showthread....light=boundary


Make sure you don't have any green boxes, type G92 to clear all.
Maybe use G49 to turn off settings?
Turn off soft limits using the icon on the WinCNC menu bar.
Slowly lower the tool to the top of the spoilboard.
Then, calibrate your switch again.
__________________
Charlie L
Stinger II, 48 by 48, 1.7 kW Spindle, FTC + Laser + Recoil + Vacuum, July 2012
WinCNC 2.5.03, Aspire, PhotoVCarve, Windows 7 Pro SP1
Reply With Quote
  #3  
Old 05-03-2021, 05:11 PM
MARSIMI MARSIMI is offline
CAMaster Owner
 
Join Date: Feb 2020
Posts: 37
Default

Thanks!! I also heard back from Tech support
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:49 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.